hobbywing quicrun WP 80 AMP

2 participants

Aller en bas

hobbywing quicrun WP 80 AMP Empty hobbywing quicrun WP 80 AMP

Message  CD86 Dim 5 Mai - 19:20

bonjour a vous.
Je fait ce post car je n'est rien trouver sur notre forum qui correspond a mon problème.
voici donc mon problème:
J'utilise le variateur QUICRUN WP 80 AMP sur mon 8X8 depuis un peu plus de un an.
lors de l'utilisation de mon vehicule au SVA en 2019 j'ai eut une perte de puissance en fin de journée les samedi et dimanche.c'est bien repartie au l'an demain.
lors de l'utilisation de mon véhicule le week end suivant j'ai constaté a de nombreux moment que j'avais des pertes de puissance régulière mais sans coupure franche.
lorsque j'ai utiliser mon camion le dimanche matin il c'est couper net en plaine monter et plus rien du coté du moteur, je me suis dit que le moteur y étais passer et que je devais envisagé son remplacement (moteur LRP crawler special 3).
avant de démonter le moteur je remet en route le véhicule sur l'établi et la une chose m'intrigue lorsque je met le variateur en route il clignote 3 fois sans bruit et rien d'autre (normalement il clignote et bip 3 fois pour la lipo 3 S et il bip une fois encore).Je monte en lieu et place un autre variateur et la pas de mouvement du moteur seulement la direction comme avec celui d'origine,je déplace la prise sur le récepteur et la le moteur bouge.
je rebranche le vario d'origine et lorsque je fait tourner le moteur rien mis a part une fumer qui vient du récepteur,j'en conclu que mon récepteur a cramer et que mon variateur lui aussi a donc un soucie."je tiens a signaler que sur le récepteur seule les deux voie sur lequel j'ai brancher le vario ne fonctionne pas a ce jour"
je pense que comme moi vous aller me confirmer que le variateur est cramer et que c'est a mon avis le moteur qui en est la cause.
je vous remercie par avance de vos réponse et met de toute façon un moteur en commande de suite.
CD86
CD86

Ville ou Région : vouillé (86)
Age : 50
Date d'inscription : 14/01/2018
Messages : 192

Revenir en haut Aller en bas

hobbywing quicrun WP 80 AMP Empty Re: hobbywing quicrun WP 80 AMP

Message  louloux44 Dim 5 Mai - 19:46

Quand ça se met à déconner... et à tout cramer, c'est assez difficile de savoir à moins de tout remplacer 1 à un.

- Parfois c'est le servo qui arrive en fin de vie et qui peut quand même fonctionner mais avec une forte résistance qui est interprétée par le variateur comme une faute matérielle et qui refuse de faire tourner le moteur.
- Parfois ça peut provenir du moteur qui peut avoir les charbons collés, collecteur abimé, en court jus ou une soudure de fils d'alimentation désoudée
- Parfois du récepteur
- parfois du variateur

Lorsque ce genre de série noire arrive, vaut mieux avoir tout en double sous la main.
Et en espérant qu'au prochain branchement un des éléments fautif ne fasse pas encore cramer le variateur ou le récepteur.

Donc, pour ma part il ne faut pas forcément interpréter le fait que le moteur ne tourne pas comme un problème strictement provenant du moteur. Surtout si le variateur s'est mis en protection.

Youyou56 en a récemment fait l'expérience.
Il a changé de servo, de vario, de moteur pour ensuite découvrir que c'était finalement le récepteur.
Et nous n'avons pas été en mesure de l'aider.

C'est fou ce que l'électronique peut nous faire tourner en bourrique.
louloux44
louloux44
Admin

Ville ou Région : Nantes Sud 44 / Ile Maurice
Age : 45
Date d'inscription : 19/02/2015
Messages : 14846

https://www.dailymotion.com/rc-decouverte

Revenir en haut Aller en bas

hobbywing quicrun WP 80 AMP Empty Re: hobbywing quicrun WP 80 AMP

Message  CD86 Dim 5 Mai - 20:32

@louloux44 a écrit:Quand ça se met à déconner... et à tout cramer, c'est assez difficile de savoir à moins de tout remplacer 1 à un.

- Parfois c'est le servo qui arrive en fin de vie et qui peut quand même fonctionner mais avec une forte résistance qui est interprétée par le variateur comme une faute matérielle et qui refuse de faire tourner le moteur.
- Parfois ça peut provenir du moteur qui peut avoir les charbons collés, collecteur abimé, en court jus ou une soudure de fils d'alimentation désoudée
- Parfois du récepteur
- parfois du variateur

Lorsque ce genre de série noire arrive, vaut mieux avoir tout en double sous la main.
Et en espérant qu'au prochain branchement un des éléments fautif ne fasse pas encore cramer le variateur ou le récepteur.

Donc, pour ma part il ne faut pas forcément interpréter le fait que le moteur ne tourne pas comme un problème strictement provenant du moteur. Surtout si le variateur s'est mis en protection.

Youyou56 en a récemment fait l'expérience.
Il a changé de servo, de vario, de moteur pour ensuite découvrir que c'était finalement le récepteur.
Et nous n'avons pas été en mesure de l'aider.

C'est fou ce que l'électronique peut nous faire tourner en bourrique.
bon je voie donc:
le récepteur je l'est de réserve
le moteur est commander il doit arriver dans la semaine
pour le variateur il faut que je le commande mais s'il n'est pas arriver jeudi je pose la version en dessous en attendant et il faudra que j'y aille molo.
CD86
CD86

Ville ou Région : vouillé (86)
Age : 50
Date d'inscription : 14/01/2018
Messages : 192

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum